Get email notifications whenever CorityOne creates, updates or resolves an incident.
Get webhook notifications whenever CorityOne creates an incident, updates an incident, resolves an incident or changes a component status.
Scheduled Release for Greenstone Production Environment
Scheduled for Nov 19, 04:00 EST - Nov 20, 13:30 EST
Update
We will be undergoing scheduled maintenance during this time.
Posted Nov 11, 2025 - 13:27 EST
Update
We will be undergoing scheduled maintenance during this time.
Posted Nov 11, 2025 - 13:26 EST
Scheduled
Dear Cority Hosted Client,
A scheduled release for your Greenstone Production environment has been created. This release includes updates and improvements to enhance the platform’s performance and functionality.
Please see the schedule below:
For clients between UTC+9 and UTC−4 Dates: Wednesday, 19 November and Thursday, 20 November Time: 9:00 AM – 11:00 AM GMT (2-hour maintenance window)
For clients between UTC+0 and UTC+8 Dates: Wednesday, 19 November and Thursday, 20 November Time: 4:30 PM – 6:30 PM GMT (2-hour maintenance window)
During these periods, services may be temporarily unavailable.
Sincerely, The Cority Hosting Team
Posted Nov 11, 2025 - 13:25 EST
This scheduled maintenance affects: GSP-EU (SPM (Environment & Framework)).