After a period of monitoring, the service has remained stable. The incident affecting GX2 on US2-0 is now considered resolved. We appreciate your patience and apologize for any inconvenience caused.
Posted Mar 29, 2026 - 14:19 UTC
Update
We are continuing to monitor for any further issues.
Posted Mar 29, 2026 - 14:06 UTC
Monitoring
The issue affecting the GX2 service on US2-0 has been resolved, and we are currently monitoring to ensure everything is functioning as expected. We will confirm full resolution soon. Thank you for your patience.
Posted Mar 29, 2026 - 14:03 UTC
Investigating
We are currently investigating an issue affecting the GX2 service in the US2-0 cluster. Our team is actively working to identify the root cause and will provide further updates as soon as more information becomes available.