GX2- performance degradation (US2-2)

Incident Report for CorityOne

Resolved

The issue affecting GX2 (US2-2) has been self-resolved, and all systems are back to normal. We appreciate your patience and apologize for any inconvenience caused.
Posted Dec 10, 2025 - 14:40 UTC

Investigating

We are currently investigating this issue.
Posted Dec 10, 2025 - 13:29 UTC
This incident affected: US2-2 (GX2-US2-2).