The issue has been identified, and we are working towards its resolution.
Posted Oct 10, 2025 - 10:36 EDT
Investigating
We are currently investigating an issue affecting access to the EUW2-0 cluster. Our team is actively working to identify the root cause and will provide further updates as soon as more information becomes available.
Posted Oct 10, 2025 - 09:45 EDT
This incident affected: EUW2-0 (GX2-EUW2-0, MyCority-EUW2-0, API-EUW2-0).