GX2, GX2 (API), GX2 (MyCority) - Partial Interruption (FedRAMP)

Incident Report for CorityOne

Resolved

After a period of monitoring, the service has remained stable. This incident is now considered resolved.
Posted Apr 10, 2026 - 19:00 UTC

Monitoring

The update has been successfully applied, and services have been restored. We are currently monitoring the environment to ensure stability and will provide further updates if needed.
Posted Apr 10, 2026 - 18:36 UTC

Update

We are applying an urgent update outside of the scheduled maintenance to address a known issue with the GET REST API. Service restoration is in progress, and we expect normal operations to resume shortly.
Posted Apr 10, 2026 - 18:30 UTC

Identified

The issue has been identified, and our team is working on remediation steps to restore normal service. We will continue to provide updates as progress is made.
Posted Apr 10, 2026 - 18:23 UTC

Update

We are currently experiencing a short delay affecting service performance. Our team is actively working to resolve the issue, and we will provide updates as more information becomes available
Posted Apr 10, 2026 - 18:19 UTC

Investigating

We are currently investigating an issue affecting the GX2, GX2 (API), GX2 (MyCority) service in the FedRAMP cluster.
Posted Apr 10, 2026 - 18:12 UTC
This incident affected: FedRAMP (GX2-FedRAMP, MyCority-FedRAMP, API-FedRAMP).