GX2 - Production Release 2025.3

Scheduled for Oct 25, 07:00 - 14:00 EDT

Update

⚠️This release introduces an important update to how REST API Refresh Tokens are handled.
To ensure your integrations continue to function as expected, please review the article below and update your REST API configuration to align with the new security requirements:
https://uc.cority.com/s/article/Using-REST-API-Refresh-Tokens-GX2-2025-3-0-Later
Posted Oct 17, 2025 - 11:49 EDT

Update

We will be undergoing scheduled maintenance during this time.
Posted Oct 17, 2025 - 11:46 EDT

Scheduled

A new GX2 release (version 2025.3) is scheduled for deployment to Production environments.
Expected Impact: During the release window, users may experience brief interruptions in access.
⚠️This release introduces an important update to how REST API Refresh Tokens are handled.
To ensure your integrations continue to function as expected, please review the article below and update your REST API configuration to align with the new security requirements:
https://uc.cority.com/s/article/Using-REST-API-Refresh-Tokens-GX2-2025-3-0-Later
Posted Oct 10, 2025 - 16:19 EDT
This scheduled maintenance affects: US2-1 (GX2-US2-1, MyCority-US2-1, API-US2-1), US2-2 (GX2-US2-2, MyCority-US2-2, API-US2-2), CA1-1 (GX2-CA1-1, MyCority-CA1-1, API-CA1-1), EU1-1 (GX2-EU1-1, MyCority-EU1-1, API-EU1-1), UK2-0 (GX2-UK2-0, MyCority-UK2-0, API-UK2-0), US1-0 (GX2-US1-0, MyCority-US1-0, API-US1-0), and EUW2-0 (GX2-EUW2-0, MyCority-EUW2-0, API-EUW2-0).