Trubox - APP00 Inaccessible

Incident Report for CorityOne

Resolved

This incident has been resolved.
Posted Feb 23, 2026 - 18:09 UTC

Monitoring

Trubox services have been recovered and we are monitoring the results.
Posted Feb 23, 2026 - 16:53 UTC

Investigating

We are currently investigating an issue with inaccessibility of Trubox on our APP00 Server.
Posted Feb 23, 2026 - 16:22 UTC
This incident affected: IQS-APP00 (TruBox-APP00).