GX2 (TDBR) - performance degradation (CA1-1)

Incident Report for CorityOne

Resolved

The issue affecting TDBR Service on CA1-1 has been resolved, and all systems are back to normal. We appreciate your patience and apologize for any inconvenience caused.
Posted Oct 24, 2025 - 13:44 EDT

Investigating

We are currently investigating an issue affecting the TDBR Service on CA1-1. Our team is working to identify the cause and will provide an update as soon as more information is available. Thank you for your patience.
Posted Oct 24, 2025 - 12:26 EDT
This incident affected: CA1-1 (GX2-CA1-1).