The application and all systems are back to normal in GX2-EU1-0. We appreciate your patience and apologize for any inconvenience caused.
Posted Dec 19, 2025 - 13:07 UTC
Update
We have addressed the issue impacting GX2 EUC1-0 performance, and we are currently monitoring the situation to ensure everything is functioning as expected. We will confirm full resolution soon. Thank you for your patience.
Posted Dec 18, 2025 - 12:55 UTC
Update
We are aware that some clients are still experiencing slowness or encountering errors, and we are actively reviewing the issue.
Posted Dec 18, 2025 - 10:13 UTC
Update
We are continuing to monitor for any further issues.
Posted Dec 18, 2025 - 09:12 UTC
Update
Dear Cority client,
The issue affecting GX2 EUC1-0 has been identified, and the application has been updated to the latest version v2025.3.1.
Our team will continue to monitor the system to ensure the application is stable. We will confirm full resolution soon.
Thank you for your patience and understanding.
Posted Dec 18, 2025 - 00:59 UTC
Update
Dear GX2 EUC1-0 client,
We have identified recent performance degradation in the latest version of our application. To ensure stability and maintain the quality of your experience, we are rolling back to the previous version v2025.3.0.9 in your cluster EUC1-0 while we work on a permanent fix.
Thank you for your understanding and continued trust. Please reach out if you have any questions or concerns.
Posted Dec 16, 2025 - 17:27 UTC
Update
We are continuing to monitor for any further issues.
Posted Dec 16, 2025 - 17:23 UTC
Update
We are continuing to monitor for any further issues.
Posted Dec 16, 2025 - 17:22 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 16, 2025 - 13:05 UTC
Identified
We have identified some issues with the Appointment module and the Advanced Dashboard, and our team is currently working on applying a fix as soon as possible. Thank you for your patience.
Posted Dec 16, 2025 - 11:43 UTC
Update
We are currently investigating an issue affecting GX2 on EUC1-0 & GX2-EUW2-0. Our team is working to identify the cause and will provide an update as soon as more information is available. Thank you for your patience.