After a period of monitoring, the service has remained stable. This incident is now considered resolved.
Posted Aug 28, 2026 - 17:55 UTC
Update
Service performance has returned to expected levels. We are actively monitoring the environment to ensure continued stability and will take further action if necessary.
Posted Aug 28, 2026 - 16:23 UTC
Monitoring
The issue has been identified, and our team has applied the remediation steps to restore normal service. As a result, service performance has returned to expected levels.
We are actively monitoring the environment to ensure continued stability and will take further action if necessary.
Posted Aug 28, 2026 - 14:59 UTC
Investigating
We are currently investigating an issue affecting the GX2 (API), GX2 (MyCority) service in the US2-2 cluster. Our team is actively working to identify the root cause and will provide further updates as soon as more information becomes available.
Posted Aug 28, 2026 - 14:01 UTC
This incident affected: US2-2 (MyCority-US2-2, API-US2-2).