GX2 - Partial Interruption (US2-1)

Incident Report for CorityOne

Resolved

After a period of monitoring, the service has remained stable. This incident is now considered resolved.
Posted Apr 03, 2026 - 20:22 UTC

Monitoring

Service performance has returned to expected levels. We are actively monitoring the environment to ensure continued stability and will take further action if necessary.
Posted Apr 03, 2026 - 20:06 UTC

Identified

The issue has been identified, and our team is working on remediation steps to restore normal service. We will continue to provide updates as progress is made.
Posted Apr 03, 2026 - 19:02 UTC

Investigating

We are currently investigating an issue affecting the GX2 service in the US2-1 cluster.
Our team is actively working to identify the root cause and will provide further updates as soon as more information becomes available.
Posted Apr 03, 2026 - 18:53 UTC
This incident affected: US2-1 (GX2-US2-1).