GX2 - Degraded Performance (AU2-0)

Incident Report for CorityOne

Resolved

After a period of monitoring, the service has remained stable. This incident is now considered resolved.
Posted Jul 27, 2026 - 21:18 UTC

Update

We have identified the cause of the performance degradation as being related to a recent release. The release has now been completed, and we expect system performance to improve over the next few minutes as the environment stabilizes. We will continue to monitor the service closely and provide further updates as needed.
Posted Jul 27, 2026 - 20:55 UTC

Investigating

We are currently investigating an issue affecting the GX2 service in the AU2-0 cluster.
Our team is actively working to identify the root cause and will provide further updates as soon as more information becomes available.
Posted Jul 27, 2026 - 20:44 UTC
This incident affected: AU2-0 (GX2-AU2-0).