GX2 - Degraded Performance (AU2-0)

Incident Report for CorityOne

Monitoring

Service performance has returned to expected levels. We are actively monitoring the environment to ensure continued stability and will take further action if necessary.
Posted Jul 02, 2026 - 06:58 UTC

Investigating

We are currently investigating an issue affecting the GX2 service in the AU2-0 cluster.
Our team is actively working to identify the root cause and will provide further updates as soon as more information becomes available.
Posted Jul 02, 2026 - 06:01 UTC
This incident affects: AU2-0 (GX2-AU2-0).