GX2- AU2-0 Performance Degradation

Incident Report for CorityOne

Resolved

We’ve identified a performance degradation related to reports generated under the Action entity. When these reports are used within the Advanced Dashboard and set as the default landing page, they may cause delays in system responsiveness due to increased database load.

Temporary Solution:
To reduce impact, we recommend updating the default landing page to avoid dashboards containing these specific reports or temporarily removing the indicators linked to the Action report.

Next Steps:
Our Engineering team is actively working on a permanent code fix to resolve this issue and restore performance.
Posted Apr 14, 2025 - 18:58 EDT

Update

We are continuing to work on a fix for this issue.
Posted Apr 14, 2025 - 18:57 EDT

Identified

We have identified the cause of the issue affecting GX2 (AU2-0). Our team is actively working on a resolution, and we will provide updates on our progress shortly. We appreciate your understanding during this time.
Posted Apr 14, 2025 - 17:16 EDT

Investigating

We are currently investigating an issue affecting GX2 (AU2-0). Our team is working to identify the cause and will provide an update as soon as more information is available. Thank you for your patience.
Posted Apr 14, 2025 - 16:46 EDT
This incident affected: AU2-0 (GX2-AU2-0).