GX2 - performance degradation (EU1-0)

Incident Report for CorityOne

Resolved

The issue affecting EU1-0 has been resolved, and all systems are back to normal. We appreciate your patience and apologize for any inconvenience caused.
Posted Dec 21, 2025 - 16:30 UTC

Update

We are continuing to investigate this issue.
Posted Dec 21, 2025 - 16:14 UTC

Update

We are continuing to investigate this issue.
Posted Dec 21, 2025 - 16:13 UTC

Investigating

We are currently investigating an issue affecting GX2 EU1-0. Our team is working to identify the cause and will provide an update as soon as more information is available. Thank you for your patience.
Posted Dec 21, 2025 - 15:49 UTC
This incident affected: EU1-0 (GX2-EU1-0, API-EU1-0).