GX2 - ⚠️ Degraded Performance (US2-0)

Incident Report for CorityOne

Resolved

This incident has been resolved.
Posted Jun 23, 2025 - 12:42 EDT

Update

Our team is actively monitoring the situation to ensure everything is functioning as expected. We will confirm full resolution soon. Thank you for your patience.
Posted Jun 23, 2025 - 11:42 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 23, 2025 - 11:23 EDT

Identified

The issue has been identified and a fix is being implemented.
Posted Jun 23, 2025 - 10:50 EDT

Investigating

We are currently investigating an issue affecting the GX2 services in the US2-0 cluster.
Our team is actively working to identify the root cause and will provide further updates as soon as more information becomes available.
Posted Jun 23, 2025 - 10:32 EDT
This incident affected: US2-0 (GX2-US2-0).