GX2 - Degraded Performance (US2-1)

Incident Report for CorityOne

Resolved

This incident has been resolved.
Posted Mar 16, 2026 - 14:16 UTC

Update

We are currently investigating an issue affecting the GX2 service in the US2-1 cluster, where some Query Builder reports and Advanced Dashboards may fail to generate or export.

Our team is actively working to identify the root cause and will provide further updates as soon as more information becomes available.
Posted Mar 16, 2026 - 13:26 UTC

Investigating

We are currently investigating an issue affecting the GX2 service in the US2-1 cluster.
Our team is actively working to identify the root cause and will provide further updates as soon as more information becomes available.
Posted Mar 16, 2026 - 13:23 UTC
This incident affected: US2-1 (GX2-US2-1).