GX2 - ⚠️ Degraded Performance (US2-0)

Incident Report for CorityOne

Resolved

This incident has been resolved.
Posted Jun 24, 2025 - 10:54 EDT

Monitoring

System performance has returned to normal. While no specific intervention was required, we are continuing to monitor closely to ensure ongoing stability.
Posted Jun 24, 2025 - 10:51 EDT

Investigating

We are currently investigating an issue affecting the GX2 services in the US2-0 cluster.
Our team is actively working to identify the root cause and will provide further updates as soon as more information becomes available.
Posted Jun 24, 2025 - 09:56 EDT
This incident affected: US2-0 (GX2-US2-0).