After a period of monitoring, the service has remained stable. This incident is now considered resolved.
Posted Apr 30, 2026 - 16:39 UTC
Update
We are currently monitoring the environment to ensure stability and will provide further updates if needed
Posted Apr 30, 2026 - 16:22 UTC
Monitoring
We are currently monitoring the environment to ensure stability and will provide further updates if needed.
Posted Apr 30, 2026 - 16:22 UTC
Investigating
We are currently investigating an issue affecting the GX2 (MyCority) service in the EU1-1 cluster. Our team is actively working to identify the root cause and will provide further updates as soon as more information becomes available.
Posted Apr 30, 2026 - 15:59 UTC
Identified
We have identified the cause of the issue affecting myCority (EU1-1). Our team is actively working on a resolution, and we will provide updates on our progress shortly. We appreciate your understanding during this time.
Posted Apr 30, 2026 - 15:48 UTC
Investigating
We are currently investigating an issue affecting the GX2 (MyCority) service in the EU1-1 cluster. Our team is actively working to identify the root cause and will provide further updates as soon as more information becomes available.