GX2 - Degraded Performance (US2-1)

Incident Report for CorityOne

Resolved

This incident has been resolved.
Posted Mar 15, 2026 - 02:33 UTC

Identified

The incident affecting GX2 service in the US2-1 cluster is due to ongoing maintenance for the v2026.1.0 deployment.
Posted Mar 15, 2026 - 02:24 UTC

Investigating

We are currently investigating an issue affecting the GX2 service in the US2-1 cluster.
Our team is actively working to identify the root cause and will provide further updates as soon as more information becomes available.
Posted Mar 15, 2026 - 02:11 UTC
This incident affected: US2-1 (GX2-US2-1).