GX2-Outage (AU2-0)

Incident Report for CorityOne

Postmortem

During a hotfix deployment, a version mismatch between the application and database caused a temporary outage for all production customers, displaying the error “The application is unable to start. Please contact your system administrator. (MG-000693).”

The issue was identified quickly during the release process and resolved by deploying the correct database version.

We have implemented additional safeguards to prevent similar incidents and are improving our internal release coordination.

All systems are now fully operational, and we apologize for the disruption this may have caused.

Posted Apr 03, 2025 - 15:31 EDT

Resolved

This incident has been resolved.
Posted Apr 03, 2025 - 00:58 EDT

Update

We are continuing to work on a fix for this issue.
Posted Apr 03, 2025 - 00:48 EDT

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 03, 2025 - 00:45 EDT
This incident affected: AU2-0 (GX2-AU2-0, MyCority-AU2-0, API-AU2-0).