The issue affecting GX2 in CAC1-2 has been resolved, and all systems are back to normal. We appreciate your patience and apologize for any inconvenience caused.
Posted Mar 21, 2025 - 10:39 EDT
Monitoring
A fix has been implemented for the issue affecting GX2 in CAC1-2, and we are currently monitoring the situation to ensure everything is functioning as expected. We will confirm full resolution soon. Thank you for your patience.
Posted Mar 21, 2025 - 10:29 EDT
Identified
We have identified the cause of the issue affecting GX2 in CAC1-2. Our team is actively working on a resolution, and we will provide updates on our progress shortly. We appreciate your understanding during this time.
Posted Mar 21, 2025 - 10:17 EDT
Investigating
We are currently investigating an issue affecting GX2 in CAC1-2. Our team is working to identify the cause and will provide an update as soon as more information is available. Thank you for your patience.