The issue affecting [CA1-2] has been resolved, and all systems are back to normal. We appreciate your patience and apologize for any inconvenience caused.
Posted Oct 06, 2025 - 16:31 EDT
Update
We are continuing to investigate this issue.
Posted Oct 06, 2025 - 15:16 EDT
Investigating
We are currently investigating an issue affecting [CA1-2]. Our team is working to identify the cause and will provide an update as soon as more information is available. Thank you for your patience.
Posted Oct 06, 2025 - 14:57 EDT
This incident affected: CA1-2 (MyCority-CA1-2, API-CA1-2).