GX2 - myCority Timeout issue
Incident Report for CorityOne
Postmortem

Issue: Users experienced MyCority application errors, primarily related to timeout issues.

Root Cause:
The errors were traced to a back-end component of the MyCority application that caused an unexpected spike in user session management, leading to instability in the session handling process. As a temporary measure, the affected feature was disabled to stabilize performance while adjustments were made.

Resolution:
The team initiated an unplanned maintenance window during which enhancements were made to the session management process. This improvement stabilized session handling and allowed the previously disabled feature to be re-enabled without adverse effects.

Posted Nov 19, 2024 - 11:52 EST

Resolved
The issue affecting myCority has been resolved, and all systems are back to normal. We appreciate your patience and apologize for any inconvenience caused.
Posted Nov 18, 2024 - 12:20 EST
Monitoring
A fix has been implemented for the issue affecting myCority, and we are currently monitoring the situation to ensure everything is functioning as expected. We will confirm full resolution soon. Thank you for your patience.
Posted Nov 18, 2024 - 12:09 EST
Investigating
We are currently investigating an issue affecting myCority. Our team is working to identify the cause and will provide an update as soon as more information is available. Thank you for your patience.
Posted Nov 18, 2024 - 10:21 EST
This incident affected: EU1-0 (MyCority-EU1-0).