Get email notifications whenever CorityOne creates, updates or resolves an incident.
Get webhook notifications whenever CorityOne creates an incident, updates an incident, resolves an incident or changes a component status.
GSP - 25.1 Production Release EU
Scheduled for May 6, 02:00 EDT - May 8, 09:00 EDT
Update
The Schedule release for your GSP EU (SPM) Production environment has been updated. The Maintenance windows will be from May 6th to May 8th, 2025
Posted Apr 24, 2025 - 17:42 EDT
Update
We will be undergoing scheduled maintenance during this time.
Posted Apr 24, 2025 - 17:37 EDT
Scheduled
Dear Cority Hosted Client,
A scheduled release for your GSP EU (SPM) Production environment has been created. This release includes updates and improvements to enhance the platform’s performance and functionality. The Maintenance windows will be from May 6th to May 8th, 2025
Sincerely, The Cority Hosting Team
Posted Apr 14, 2025 - 12:50 EDT
This scheduled maintenance affects: GSP-EU (SPM (Environment & Framework)).