TruBox - 2025.2.0 Production Release

Scheduled for Dec 6, 21:00 UTC  -  Dec 7, 00:00 UTC

Update

Time has been updated to list the correct timezone. Maintenance is scheduled for 11:00 AM EST on the listed date (December 6th)
Posted Nov 19, 2025 - 20:55 UTC

Scheduled

Cority is set to release Trubox v2025.2.0. The maintenance window is scheduled to apply the latest release to all hosted customers’ production sites.

Impact: Users will not have access to their production site or Docviewer during this change window.
Posted Nov 19, 2025 - 16:48 UTC
This scheduled maintenance affects: IQS-APP00 (TruBox-APP00), IQS-APP02 (TruBox-APP02), DOC-00 (TruBox-DOC-00), DOC-07 (TruBox-DOC-07), DOC-08 (TruBox-DOC-08), DOC-09 (TruBox-DOC-09), and DOC-10 (TruBox-DOC-10).