The application and all systems are back to normal in GX2-EU1-0. We appreciate your patience and apologize for any inconvenience caused.
Posted Dec 15, 2025 - 20:27 UTC
Update
We are continuing to monitor for any further issues.
Posted Dec 15, 2025 - 16:00 UTC
Update
We are continuing to monitor for any further issues.
Posted Dec 15, 2025 - 14:53 UTC
Update
We are aware that some clients are still experiencing slowness or encountering errors, and we are actively reviewing the issue.
Posted Dec 15, 2025 - 13:27 UTC
Update
We are continuing to monitor for any further issues.
Posted Dec 15, 2025 - 12:45 UTC
Update
A fix has been implemented, and we are monitoring the results. We are aware that some clients are still experiencing slowness or encountering errors, and we are actively reviewing the issue.
Posted Dec 15, 2025 - 11:16 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 15, 2025 - 10:28 UTC
Identified
The issue has been identified and a fix is being implemented.