ReadySet Email Outage

Incident Report for CorityOne

Resolved

An emergency at a datacenter hosting ReadySet's primary email vendor caused an issue with email deliverability for a subset of ReadySet customers. We have implemented emergency measures to instead send through Cority's primary email vendor. All new emails coming through this vendor may be indicated as coming from "via medgate.com".

Please open a support ticket or reach out to your Customer Success Manager for assistance if you have any questions.
Posted May 08, 2026 - 21:13 UTC

Identified

The issue has been identified and we are awaiting word on full restoration of service.
Posted May 08, 2026 - 15:15 UTC

Update

We are continuing to investigate this issue.
Posted May 07, 2026 - 23:54 UTC

Investigating

We are currently investigating an issue with one of our ReadySet email vendors.
Posted May 07, 2026 - 17:40 UTC
This incident affected: RSH-US (RSH Front End).