After a period of monitoring, the service has remained stable. This incident is now considered resolved.
Posted Jun 04, 2026 - 01:59 UTC
Investigating
We are currently investigating an issue affecting the GX2, GX2 (API) service in the FedRAMP cluster. Our team is actively working to identify the root cause and will provide further updates as soon as more information becomes available.
Posted Jun 04, 2026 - 00:57 UTC
This incident affected: FedRAMP (GX2-FedRAMP, API-FedRAMP).