The issue affecting GX2 (CA1-2) has been self-resolved, and all systems are back to normal. We appreciate your patience and apologize for any inconvenience caused.
Posted Nov 19, 2025 - 16:35 UTC
Update
We are continuing to investigate this issue.
Posted Nov 19, 2025 - 16:35 UTC
Investigating
We are currently investigating an issue affecting CA1-2. Our team is working to identify the cause and will provide an update as soon as more information is available. Thank you for your patience.