GX2 - ⚠️ Degraded Performance (UK2-0)

Incident Report for CorityOne

Resolved

This incident has been resolved.
Posted Jul 02, 2025 - 09:44 EDT

Update

System performance has returned to normal. While no specific intervention was required, we are continuing to monitor closely to ensure ongoing stability.
Posted Jul 02, 2025 - 09:44 EDT

Monitoring

We are actively monitoring the status of our service.
Posted Jul 02, 2025 - 08:44 EDT

Update

We are continuing to investigate this issue.
Posted Jul 02, 2025 - 08:36 EDT

Update

We are continuing to investigate this issue.
Posted Jul 02, 2025 - 08:16 EDT

Update

We are continuing to investigate this issue.
Posted Jul 02, 2025 - 07:48 EDT

Update

We are continuing to investigate this issue.
Posted Jul 02, 2025 - 07:24 EDT

Update

We are continuing to investigate this issue.
Posted Jul 02, 2025 - 06:50 EDT

Update

We are continuing to investigate this issue.
Posted Jul 02, 2025 - 05:26 EDT

Investigating

We are currently investigating an issue affecting the GX2 services in the UK2-0 cluster.
Our team is actively working to identify the root cause and will provide further updates as soon as more information becomes available.
Posted Jul 02, 2025 - 04:36 EDT
This incident affected: UK2-0 (GX2-UK2-0).